通达信软件    金融实验室    Level2产品    港股产品     美股产品     帮助中心     通达信PC产品3群 通达信PC讨论3群 通达信移动产品④群 通达信移动产品群④群

通达信用户反馈区软件纵横公式天堂 → 金融终端V7.49选股出现问题,是公式问题吗?帮忙看看谢谢


  共有31人关注过本帖树形打印

主题:金融终端V7.49选股出现问题,是公式问题吗?帮忙看看谢谢

美女呀,离线,留言给我吧!
jiangfengok
  1楼 个性首页 | 博客 | 信息 | 搜索 | 主页 | UC


加好友 发短信
等级:论坛游民 帖子:178 积分:1825 威望:0 精华:0 注册:2009/4/21 9:21:00
金融终端V7.49选股出现问题,是公式问题吗?帮忙看看谢谢  发帖心情 Post By:2020/7/1 9:53:00

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,6);
XG:CROSS(L,牛线) AND EVERY(牛线>马线,5);


选出来的股票是前一天满足的,不是当天的,怎么回事?


杭州股吧www.hzguba.com

818期货学习网www.818qihuo.com

支持(0中立(0反对(0单帖管理 | 引用 | 回复 回到顶部

返回版面帖子列表

金融终端V7.49选股出现问题,是公式问题吗?帮忙看看谢谢








验证码: 验证码,看不清楚?请点击刷新验证码
签名