通达信软件    金融实验室    Level2产品    港股产品     美股产品     帮助中心     通达信PC产品3群 通达信PC讨论3群 通达信移动产品④群 通达信移动产品群④群

通达信用户反馈区软件纵横公式天堂 → 老大帮忙改下指标,是赢顺的改成通达信的


  共有47人关注过本帖树形打印

主题:老大帮忙改下指标,是赢顺的改成通达信的

美女呀,离线,留言给我吧!
jglpss
  1楼 个性首页 | 博客 | 信息 | 搜索 | 主页 | UC


加好友 发短信
等级:新手上路 帖子:5 积分:100 威望:0 精华:0 注册:2020/6/4 14:45:00
老大帮忙改下指标,是赢顺的改成通达信的  发帖心情 Post By:2020/7/1 15:24:00

TR:=MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1))); DMZ:=IFELSE((HIGH+LOW)<=(REF(HIGH,1)+REF(LOW,1)),0,MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1)))); DMF:=IFELSE((HIGH+LOW)>=(REF(HIGH,1)+REF(LOW,1)),0,MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1)))); DIZ:=SUM(DMZ,N)/(SUM(DMZ,N)+SUM(DMF,N)); DIF:=SUM(DMF,N)/(SUM(DMF,N)+SUM(DMZ,N)); DDI:=DIZ-DIF; DDI,COLORSTICK; ADDI:SMA(DDI,N1,M); AD:MA(ADDI,M1); DRAWTEXT(CROSS(ADDI,AD),AD,'多'),COLORRED,FONTSIZE20; DRAWTEXT(CROSSDOWN(ADDI,AD),AD,'空'),COLORGREEN,FONTSIZE20;

支持(0中立(0反对(0单帖管理 | 引用 | 回复 回到顶部
美女呀,离线,留言给我吧!
sks666
  2楼 个性首页 | 博客 | 信息 | 搜索 | 主页 | UC


加好友 发短信
等级:论坛游民 帖子:27 积分:206 威望:0 精华:0 注册:2020/6/9 16:06:00
  发帖心情 Post By:2020/7/1 15:58:00

代写通达信选股公式及技术指标,联系微信 15517250056

支持(0中立(0反对(0单帖管理 | 引用 | 回复 回到顶部

返回版面帖子列表

老大帮忙改下指标,是赢顺的改成通达信的








验证码: 验证码,看不清楚?请点击刷新验证码
签名